
Understanding ClipBook Viewer

The ClipBook Viewer window contains two smaller windows:    the Local ClipBook and the Clipboard. The Local 
ClipBook window opens when you first start ClipBook Viewer. The Clipboard window appears as an icon.

The Clipboard temporarily stores information you are transferring between documents, and the ClipBook 
permanently stores information you want to save and share with others. 

The Clipboard window shows the contents of the Clipboard. When you cut or copy information from an 
application, it is placed onto the Clipboard and remains there until you clear the Clipboard, or until you cut or 
copy another piece of information. You can paste the information into any document as often as you like. 

You can permanently save the contents of the Clipboard by copying it onto your Local ClipBook. You can save 
several pieces of information (called pages) on it and then copy the information back onto the Clipboard when 
you want to paste it into a document. 

After information is saved as a page, you can share it. Each computer has its own ClipBook. You can connect to a
ClipBook on another computer, and others can connect to the ClipBook on your computer to use the information
in shared pages. 



Understanding the ClipBook Viewer Toolbar

The ClipBook Viewer toolbar is located directly below the menu bar. You can use the toolbar for quick access to 
many ClipBook Viewer features. 

The ClipBook Viewer toolbar contains the following buttons: 
Click To

 Connect Connect to a ClipBook on another computer. 
 Disconnect Disconnect from a ClipBook on another computer. 
 Share Share a ClipBook page. 
 Stop Sharing Stop sharing a ClipBook page. 
 Copy Copy the selected ClipBook page onto the Clipboard. 
 Paste Paste the contents of the Clipboard onto the ClipBook. 
 Delete Delete the contents of the Clipboard or the selected ClipBook page. 
 Table of Contents Display the titles of the pages saved on the ClipBook. 
 Thumbnails Display small pictures (thumbnails) of each page on the ClipBook. 
 Full Page Display the contents of the selected ClipBook page. 



Clearing the Contents of the Clipboard

Because the Clipboard stores information in multiple formats, clearing it may free some memory to run an 
application. 

To clear the contents of the Clipboard

1 Select the Clipboard icon or window. 
2 On the toolbar, click Delete. 

Or, on the Edit menu, click Delete. 



Saving the Clipboard Contents to a File

You can save the contents of the Clipboard either onto a page on the Local ClipBook or to a Clipboard file. The 
former is the preferred method because it is easier to view, retrieve, and share. Clipboard files cannot be 
shared. 

To save the contents of the Clipboard to a file

1 Select the Clipboard icon or window. 
2 On the File menu, click Save As. 
3 In the Save As dialog box, type a filename. The default extension for a Clipboard file is .clp. 
4 Click OK. 

To open a Clipboard file

1 Select the Clipboard icon or window. 
2 On the File menu, click Open. 
3 In the File Name box, select the .clp file you want to retrieve. 
4 Click OK. 

See Also

Managing Shared ClipBook Pages 
Saving the Clipboard Contents to the Local ClipBook



Saving the Clipboard Contents to the Local ClipBook

You can save the contents of the Clipboard either onto a page on the Local ClipBook or to a Clipboard file. The 
former is the preferred method because it is easier to view, retrieve, and share. Clipboard files cannot be 
shared. 

To save the contents of the Clipboard on the Local ClipBook

1 Select the Local ClipBook window. 
2 On the toolbar, click the Paste. 

Or, on the Edit menu, click Paste.
3 In the Page Name box, type a name for the page that is to contain the information. 
4 To make this page available for others to use, select the Share Item Now check box. 

The Share ClipBook Page dialog box appears. Make your selections and then click OK. 

See Also

Managing Shared ClipBook Pages 
Saving the Clipboard Contents to a File



Transferring Information When Using Windows NT-Based Applications

The Clipboard temporarily stores information that is being copied or moved from one document to another. After
the information is on the Clipboard, you can save it, view it in other formats, or remove it from the Clipboard. 

You can use the Clipboard to transfer information between applications. The method you use varies, depending 
on the type of application you are copying from and pasting to. 

By using the Cut, Copy, and Paste commands found in most Windows NT-based applications, you can copy or 
move information within a document, between documents, or between applications. 

To transfer information by using the Clipboard

1 Select the information you want to copy or move: 
To copy the information, click Copy on the Edit menu.
To move the information, click Cut on the Edit menu. 

2 Position the insertion point where you want the information.
Or, switch to another document or application, and then position the insertion point where you want the 
information. 

3 On the Edit menu, click Paste. 

To copy an image of the active window onto the Clipboard
 Press ALT+PRINT SCREEN. 

To copy an image of the contents of the entire screen onto the Clipboard
 Press PRINT SCREEN. 



Copying Information from an MS-DOS-Based Application

When transferring information between MS-DOS-based applications, you first cut or copy the information onto 
the Clipboard and then paste it into a document. 

When using an MS-DOS-based application in a window, you can copy selected information, an image of the 
window, or an image of the desktop onto the Clipboard. When using a full-screen application, you can only copy 
an image of the contents of the entire screen onto the Clipboard. 

To copy selected information onto the Clipboard

1 Click the application's Control-menu box. 
Or, press ALT+SPACEBAR to open the Control menu. 

2 On the Control menu, click Edit, and then click Mark. 
3 In your document, select the information you want to copy. 
4 Click the application's Control-menu box. 

Or, press ALT+SPACEBAR to open the Control menu. 
5 On the Control menu, click Edit and then click Copy. 

To copy an image of the active window onto the Clipboard
 Press ALT+PRINT SCREEN. 

To copy an image of the contents of the entire screen onto the Clipboard
 Press PRINT SCREEN. 

Note
 This procedure works for MS-DOS-based applications only if they are running in text mode, not graphics 

mode. 



Pasting Information into an MS-DOS-Based Application

MS-DOS-based applications can run in a window or in a full screen. 

You can paste only text into an MS-DOS-based application. 

To paste into a full-screen application

1 Copy the information onto the Clipboard. 
2 Switch to the application into which you want to paste the information. 
3 Place the insertion point where you want the information to appear. 
4 Press ALT+SPACEBAR to open the application's Control menu. 
5 On the Control menu, click Edit. 
6 On the Edit menu, click Paste. 

To paste into an application running in a window

1 Copy the information onto the Clipboard. 
2 Switch to the application into which you want to paste the information. 
3 Place the insertion point where you want the information to appear. 
4 Click the Control-menu box. 

Or, press ALT+SPACEBAR to open the Control menu. 
5 On the Control menu, click Edit, and then click Paste. 



Viewing the Contents of the Clipboard or a ClipBook Page in Different Formats

The Clipboard stores information in multiple formats so that you can transfer information between applications 
that use different formats. The Clipboard stores text in three formats. Owner Display is the character set of fonts
you use when creating text. The Text character set is used by most Windows NT-based applications. The OEM 
Text format is used by MS-DOS-based applications. 

The formats are listed on the View menu. Those that cannot be displayed are listed on the menu but appear 
dimmed and cannot be chosen. A check mark appears by the current format. 

Notes
The type of display driver you are using determines whether you can view the page contents from another 

computer's ClipBook in bitmap format. 
Before you can view or change the format of the information on a ClipBook page, you must have the page 

selected and be in Full Page view. 

To select Full Page view

1 Select the ClipBook window. 
2 Select the page you want to view. 
3 On the toolbar, click the Full Page button. 

Or, on the View menu, click Full Page. 

To return to the initial format
 On the View menu, click Default Format. 

To view the contents of the Clipboard
 Click the Clipboard icon on the ClipBook Viewer window. 

See Also

Saving the Contents of the Clipboard 



Connecting to and Disconnecting from a ClipBook on Another Computer

You must connect to a ClipBook on another computer before you can use the information in the shared pages on
that computer's ClipBook. 

To connect to a ClipBook on another computer

1 On the toolbar, click the Connect button. 
Or, on the File menu, click Connect. 

2 In the Select Computer dialog box, type the name of the computer that has the ClipBook you want, or click 
the name in the Computers list. 

3 Click OK.
A window opens, displaying the contents of the ClipBook you have connected to. If you do not see anything in 
the ClipBook, the owner of the ClipBook has not shared the ClipBook pages.

Notes
You can disconnect from the remote ClipBook when you have finished using it. 
For help with the Select Computer dialog box, click Help or press F1 while using the dialog box. 

To disconnect from a ClipBook on another computer

1 Select the ClipBook window. 
2 On the toolbar, click the Disconnect button.

Or, on the File menu, click Disconnect. 



Displaying ClipBook Pages in Different Views

There are three ways you can view Local ClipBook pages: 
To display titles alphabetically, click the Table of Contents button on the toolbar, or the Table of 

Contents command on the View menu. 
To display a miniature snapshot of each page, click the Thumbnails button on the toolbar, or the 

Thumbnails command on the View menu. 
To display page contents, select the page, and then click the Full Page button on the toolbar, or the Full 

Page command on the View menu. 



Managing Shared ClipBook Pages

After you save information to a page on the Local ClipBook, you can share it with others. When you share a 
ClipBook page, others can connect to your ClipBook and view or even change the information you have shared, 
depending on the type of access you assign.

You can identify which pages are shared by the icon that appears next to the page. 

To share a page on the Local ClipBook

1 In the Local ClipBook window, select the page you want to share. 
2 On the toolbar, click the Share button. 

Or, on the File menu, click Share. 
3 In the Share ClipBook Page dialog box or the ClipBook Page Properties dialog box, select the Start 

Application On Connect check box if you want to start, on your computer, the application used to create the
page contents whenever a user attempts to link the page to a document. If you want the application to run as 
a minimized icon, select both the Start Application On Connect and Run Minimized check boxes. 

4 To control the access groups and individual users have to the page, click Permissions. For help with the 
ClipBook Page Permissions dialog box, click Help or press F1 while you are using the dialog box. 

5 Click OK. 

Note
For help with the Share ClipBook Page dialog box or the ClipBook Page Properties dialog box, click 

Help or press F1 while you are using the dialog box. 

To stop sharing a page on the Local ClipBook

1 Select the page you want. 
2 On the toolbar, click the Stop Sharing button. 

Or, on the File menu, click Stop Sharing. 

See Also

Permissions for Shared ClipBook Pages



Copying a ClipBook Page onto the Clipboard

You must copy the ClipBook page back onto the Clipboard before you can insert it into another document, with 
one exception. If you have not copied any new information onto the Clipboard (that is, the contents of the 
Clipboard is the same as the ClipBook page), the information you want is already on the Clipboard and there is 
no need to copy it. 

To copy a ClipBook page onto the Clipboard

1 On the Local ClipBook, select the page you want to transfer. 
2 On the toolbar, click the Copy button. 

Or, on the Edit menu, click Copy. 



Embedding an Object

When you are embedding objects , these objects are temporarily stored on the Clipboard while they are being 
transferred from the source document to the destination document. 

The source and destination documents can both be on your computer, or you can embed an object from a 
source document on another computer. To do the latter, you connect to the ClipBook on the other computer. The
object must be saved as a page on the ClipBook and be marked as shared. 

To embed an object

1 Open the source document. 
2 Select the object, and then, on the Edit menu, click Copy. 

A copy of the object is placed onto the Clipboard. 
3 Switch to the destination document. 
4 On the Edit menu, click Paste. 



Embedding an Object from Another Computer

When you are embedding objects, these objects are temporarily stored on the Clipboard while they are being 
transferred from the source document to the destination document. 

The source and destination documents can both be on your computer, or you can embed an object from a 
source document on another computer. To do the latter, you connect to the ClipBook on the other computer. The
object must be saved as a page on the ClipBook and be marked as shared. 

To embed an object from another computer

1 On the toolbar, click the Connect button. 
Or, on the File menu, click Connect. 

2 In the Select Computer dialog box, type the name of the computer you want to connect to, or click the name
in the Computers list. 

3 Click OK. 
The ClipBook window shows the shared pages available on the other computer's ClipBook. 

4 Select the page you want to embed in your document. 
5 On the Edit menu, click Copy. 

A copy of the object is placed onto the Clipboard. 
6 Open the document in which you want to embed the object. 
7 On the Edit menu, click Paste. 

Note
For help with the Select Computer dialog box, click Help or press F1 while using the dialog box. 



Linking an Object

When you create a linked object, you insert a placeholder or representation of the object in a destination 
document. The object still exists in the source document and, when it is changed, the linked object is updated to
reflect these changes. 

The source and destination documents can both be on your computer, or you can link an object from a source 
document on another computer. To do the latter, you connect to the ClipBook on the other computer. The object 
must be saved as a page on the ClipBook and be marked as shared. 

To link an object

1 Open the source document. 
2 Select the object, and then, on the Edit menu, click Copy. 

A copy of the object is placed onto the Clipboard. 
3 Switch to the destination document. 
4 On the Edit menu, click Paste Special. 
5 Select the format you want to use, and then click Paste Link. 

Note
To link an object, the application used to create the object must support this feature. Different applications 

may use different menu commands for these tasks. For more information, see the documentation supplied with the 
application. 



Linking an Object from Another Computer

You cannot edit a linked object if its source document is on another computer. You can receive changes made to 
the source document, but you cannot make any changes to the source document. 

When you create a linked object, you insert a placeholder or representation of the object in a destination 
document. The object still exists in the source document and, when it is changed, the linked object is updated to
reflect these changes. 

To create a link to an object from another computer

1 On the toolbar, click the Connect button. 
Or, on the File menu, click Connect. 

2 In the Select Computer dialog box, type the name of the computer you want to connect to, or click the name
in the Computers list. 

3 Click OK. 
The ClipBook window shows the shared pages available on the other computer's ClipBook. 

4 Select the page you want to link to your document. 
5 On the Edit menu, click Copy. 

A copy of the object is placed onto the Clipboard. 
6 Open the destination document to which you want to link the object. 
7 On the Edit menu, click Paste Special. 
8 Select the format you want to use, and then click Paste Link. 

Notes
To link an object, the application used to create the object must support this feature. Different applications 

may use different menu commands for these tasks. For more information, see the documentation supplied with the 
application. 

Depending on the type of display driver you are using, you may not be able to view the page contents 
from another computer's ClipBook in bitmap format. 

For help with the Select Computer dialog box, click Help or press F1 while using the dialog box. 



Open

Opens a Clipboard file and displays the contents in the Clipboard window. 



Save As

Saves the Clipboard contents in a new file. 



Share

Makes the selected ClipBook page available to others. 



Stop Sharing

Makes the information in the page no longer available to others. 



Connect

Opens the ClipBook on another computer. 



Select Computer

The Select Computer dialog box enables you to select a remote computer.

Computer
Displays the name of the computer you want to select. To select a computer, you can either click a name in the 
Select Computer box, or type the name of the computer (prefaced by two backslashes) in the Computer box.

Select Computer
Displays the names of domains and workgroups, and their computers. To select a computer, click the name in 
the Select Computer box and then click OK.



Disconnect

Closes the ClipBook from another computer. 



Exit

Quits ClipBook Viewer. 



Copy

Copies the contents of the selected ClipBook page onto the Clipboard. 



Paste

Enables you to save the information that is currently on the Clipboard onto a ClipBook page and assign a name 
to the page.

The Paste dialog box has the following options: 

Page Name
Provides a place for you to type the name you want to assign to the ClipBook page. 

Share Item Now
Makes the ClipBook page that contains this information available to others. 



Delete

Clears the contents from the ClipBook Viewer window or from a ClipBook page. 



Toolbar

Displays or hides the ClipBook Viewer toolbar. 



Status Bar

Displays or hides the status bar. 



Table of Contents

Displays the contents of the selected ClipBook by title. 



Thumbnails

Displays each page of the selected ClipBook as a black-and-white miniature snapshot. 



Full Page

Displays the contents of each page of the selected ClipBook one at a time. 



Default Format

Displays the Clipboard contents in the format it was in when it was placed onto the Clipboard. 



Format Names

Displays the Clipboard contents in the format you choose. 



Cascade

Arranges open windows so that the title bar of each window is visible. 



Tile Horizontally

Arranges all open windows one on top of the other so that each window is visible and none overlap. 



Tile Vertically

Arranges all open windows side by side so that each window is visible and none overlap. 



Arrange Icons

Arranges icons in a row at the bottom of the ClipBook Viewer window. 



Refresh

Updates the active window. 



Names of Open Windows

Makes an open window active when you click its name in the list. All open ClipBook windows and the Clipboard 
window are listed, including those that have been reduced to icons. 



Contents

Starts Help and displays the topics in ClipBook Viewer Help. 



Search for Help On

Opens the Index tab for ClipBook Viewer Help. You can look up information by using keywords on this tab. 



How to Use Help

Describes how to use Help. 



About ClipBook Viewer

Displays version and copyright information about Windows NT. 



Control Menu

The Control menu contains the following commands: 

Restore
Restores the window to its former size after it has been maximized or minimized. 

Move
Enables you to use the keyboard to move the window to another position. 

Size
Enables you to use the keyboard to change the size of the window. 

Minimize
Reduces the window to an icon. 

Maximize
Enlarges the window to its maximum size. 

Close
Quits ClipBook Viewer, or closes the window or dialog box. 

Switch To
Opens Task List, which you can use to switch between running applications and rearrange their windows and 
icons on your desktop. 



Share ClipBook Page

Use this dialog box to share a ClipBook page with other workgroup or Windows NT Server domain members and 
to assign access permission. 

For more information about the dialog box, click one of the following buttons: 
 Start Application on Connect
 Run Minimized
 Permissions Button

See Also

Permissions for Shared ClipBook Pages



ClipBook Page Properties

Use this dialog box to view or modify the properties of a shared ClipBook page. 

For more information about the dialog box, click one of the following buttons: 
 Start Application on Connect
 Run Minimized
 Permissions Button

See Also

Permissions for Shared ClipBook Pages



Start Application on Connect

Automatically starts on your computer the application that was used to create the information on the shared 
page. 
For another user to establish a link to formatted information stored on a ClipBook page, the application used to 
create the information must be running on your computer. If you select this check box, the necessary application
is started automatically whenever anyone attempts to link to the shared ClipBook page. 
If the ClipBook page contains a bitmap or plain text, you do not need to select this option. 



Run Minimized

In addition to the Start Application On Connect check box, specifies that the application that was used to 
create the information in the shared page be run as a minimized icon on your computer.
For another user to establish a link to formatted information stored on a ClipBook page, the application used to 
create the information must be running on your computer. If you select this check box, the necessary application
is started automatically whenever anyone attempts to link to the shared ClipBook page. 
Running the application minimized is sufficient for the purpose, and prevents the application from interrupting 
any other applications you may be running. 
If the ClipBook page contains a bitmap or plain text, you do not need to select this option. 



Permissions

Assigns specific access permissions to individual users or local or global groups. 
When you click this button, the ClipBook Page Permissions dialog box appears. For help in assigning 
permissions, press F1 or click Help. 



File Menu Commands

The File menu contains the following commands: 

Open
Opens a Clipboard file and displays the contents in the Clipboard window. 

Save As
Saves the Clipboard contents in a new file. 

Stop Sharing
Makes the information in the page no longer available to others. 

Connect
Opens the ClipBook on another computer. 

Disconnect
Closes the ClipBook from another computer. 

Exit
Quits ClipBook Viewer. 



Edit Menu Commands

The Edit menu contains the following commands: 

Copy
Copies the contents of the selected ClipBook page onto the Clipboard. 

Paste
Creates a new ClipBook page when you type a page name in the Paste dialog box and pastes the contents of 
the Clipboard onto the new page.

Paste to Page
Pastes the contents of the Clipboard onto the current ClipBook page.

Delete
Clears the contents from the ClipBook Viewer window or from a ClipBook page. 



Security Menu Commands

The Security menu contains the following commands: 

Permissions
Sets or changes permissions for groups and users to access shared ClipBook pages. 

Auditing
Audits the use of a shared ClipBook page by specified groups and users.

Owner
Displays the owner of a shared ClipBook page. 



View Menu Commands

The View menu contains the following commands: 

Toolbar
Displays or hides the ClipBook Viewer toolbar. 

Status Bar
Displays or hides the status bar. 

Table of Contents
Displays the contents of the selected ClipBook by title. 

Thumbnails
Displays each page of the selected ClipBook as a black-and-white miniature snapshot. 

Full Page
Displays the contents of each page of the selected ClipBook one at a time. 



Window Menu Commands

The Window menu contains the following commands: 

Cascade

Arranges open windows so that the title bar of each window is visible. 

Tile Horizontally
Arranges all open windows one on top of the other so that each window is visible and none overlap. 

Tile Vertically
Arranges all open windows side by side so that each window is visible and none overlap. 

Arrange Icons
Arranges icons in a row at the bottom of the ClipBook Viewer window. 

Refresh
Updates the active window. 

Names of Open Windows
Makes an open window active when you click its name in the list. All open ClipBook windows and the Clipboard 
window are listed, including those that have been reduced to icons. 



Setting ClipBook Page Permissions

Enables you to set permissions on a ClipBook page by specifying the access that a group or user has to it. 

To change or remove permissions on a shared ClipBook page

1 On the ClipBook window, select a shared ClipBook page.
2 On the Security menu, click Permissions.
3 In the ClipBook Page Permissions dialog box, click the name of the group or user whose permission you 

want to change.
4 Click a permission type in the Type of Access box. 
5 Click OK.
6 To remove ClipBook page permissions, click the name of the group or user in the ClipBook Permissions 

dialog box, and then click Remove.

Important
To change permissions on the ClipBook page, you must be the owner of the page, or have been granted 

permission to do so by the owner. 

To add a group or user to the ClipBook permissions list

1 On the ClipBook window, select a shared ClipBook page.
2 On the Security menu, click Permissions.
3 In the ClipBook Permissions dialog box, click Add.

The Add Users And Groups dialog box appears, displaying the groups on the computer or in the domain.
4 Do one of the following:

To select another computer or domain, click the down arrow to the right of the List Names From box, and 
then select the item you want. 

To display the names of users on the selected computer or domain, click Show Users.
To see a group's content, select the group and then click Members. To add the group, click Add. To add 

only some of the group's users, select the users' names and then click Add.
To add a domain group or domain user, you must know the domain that contains the group's or user's 

account. On a Windows NT Server network, click Search to find the domain of a group or user. In the Find Account
dialog box, type the name of the group or user in the Find User Or Group box and specify the domains you want 
to search. Then click Search. To include the groups or users in the Add Users and Groups dialog box, select them
in the Search Results box, and then click Add. 

To add groups or users to the permissions list, select them and then click Add, or double-click the name of 
the group or user. Or, type the names of groups and users in the Add Names box, separating the names using a 
semicolon. 

5 In the Type of Access list, select the permission for the groups or users shown in the Add Names list and 
click OK.

6 In the ClipBook Page Permissions dialog box, click OK.

Important
Permissions are cumulative, except that No Access overrides all other permissions. For example, if a user is

a member of a group with Read permission and a member of a group with Change permission, the user will have 
Change permission. 

Notes and Tips
Domains appear only if your computer is a member of a domain on a Windows NT Server network. The 

domains shown have a trust relationship with the domain containing the page.
If the account of the group or user is not located on the computer or domain shown by the List Names 

From box, you must specify the location. Type the computer or domain name followed by the group or user name 
and separate the names using a backslash (for example, Shipping\Ernesta). You can type the name without waiting 
for Windows NT to list groups in the Names box. 

For help with any dialog box, click Help, or press F1 while using the dialog box. 



Auditing ClipBook Pages

Auditing ClipBook pages allows you to track their usage. For a particular ClipBook page, you can specify which 
groups or users and which actions to audit. You can audit both successful and failed actions. Windows NT stores 
the information generated from auditing in the security log. 
To audit ClipBook pages, you must set the file and object access. Set audit policy in User Manager. 

To audit a ClipBook page

1 In the ClipBook window, select the ClipBook page.
2 On the Security menu, click Auditing.
3 Select the name of the group or user.
4 Select the events to audit, and then click OK.

Important
To audit pages, you must be logged on as a member of the Administrators group. 

To add a group or user to the auditing list

1 In the Auditing dialog box, click Add. 
The Add Users And Groups dialog box appears, displaying the groups on the computer or in the domain.

2 Do one of the following:
To select another computer or domain, click the down arrow to the right of the List Names From box, and 

then select the item you want. 
To display the names of users on the selected computer or domain, click Show Users.
To see a group's content, select the group and then click Members. To add the group, click Add. To add 

only some of the group's users, select the users' names and then click Add.
To add a domain group or domain user, you must know the domain that contains the group's or user's 

account. On a Windows NT Server network, click Search to find the domain of a group or user. In the Find Account
dialog box, type the name of the group or user in the Find User Or Group box and specify the domains you want 
to search. Then click Search. To include the groups or users in the Add Users and Groups dialog box, select them
in the Search Results box, and then click Add. 

To add groups or users to the audit list, select them and then click Add, or double-click the name of the 
group or user. Or, you can type the names of groups and users in the Add Names box, separating the names using 
a semicolon. 

3 Click OK.
4 In the ClipBook Page Auditing dialog box, click OK.

Notes and Tips
If the account of the group or user is not located on the computer or domain shown by the List Names 

From box, you must specify the location. Type the computer or domain name followed by the group or user name 
and separate the names using a backslash (for example, Shipping\Ernesta). You can type the name without waiting 
for Windows NT to list groups in the Names box. 

For help with any dialog box, click Help, or press F1 while using the dialog box. 

To remove ClipBook page auditing for a group or user 

1 In the Auditing dialog box, select the name of the group or user in the list.
2 Click Remove. 

Note
For help with any dialog box, click Help, or press F1 while using the dialog box. 



Taking Ownership of a ClipBook Page

When you create a ClipBook page, you become the owner of it. By granting permissions, the owner controls how 
the ClipBook page is used. The owner can grant permission to another user to take ownership of a ClipBook 
page. Otherwise, you must be logged on as a member of the Administrators group to take ownership. 
Although an administrator can take ownership, an administrator cannot transfer ownership to others. This 
preserves security. For example, only an administrator who takes ownership and changes permissions can gain 
access to a ClipBook page on which you have set No Access permission.

To take ownership of a ClipBook page

1 Select the ClipBook page in the ClipBook Viewer window.
2 On the Security menu, click Owner.
3 Click Take Ownership.

Note
For help with the Owner dialog box, click Help, or press F1 while using the dialog box. 



ClipBook Page Permissions

Use the ClipBook Page Permissions dialog box to set or change permission for groups and users to use the 
selected shared ClipBook page or pages.
For more information about this dialog box, click one of the following buttons: 

 ClipBook Page
 Owner
 Name
 Type of Access
 Add Button
 Remove Button

See Also

Permissions for Shared ClipBook Pages



ClipBook Page

Displays the name of the selected ClipBook page.



Owner

Displays the name of the owner of the ClipBook page.



Name

Displays the names of groups and users and their current permissions. To change a permission, click the group or
user and then click a permission in the Type Of Access box.



Type of Access

Displays a list of available permissions. To change a permission, click the group or user in the Name box and 
then click a permission.



Add button

Adds groups or users to the permission list.



Remove button

Removes a selected group or user from the permission list.



Add Users and Groups

Use this dialog box to add a group or user to the permission list for a shared ClipBook page.
For more for information, click one of the following buttons: 

 List Names From
 Names
 Add Button
 Show Users Button
 Members Button
 Search Button
 Add Names
 Type of Access

See Also

Permissions for Shared ClipBook Pages



List Names From

Displays the name of the domain or computer whose groups are shown in the Names box. To display groups and
users in another domain or on another computer, click another domain or computer.



Names

Displays the groups or users belonging to the current domain or computer. To add groups or users to the 
permissions list, click them in the Names box, and then click Add.



Add button

Adds the selected groups or users to the permissions list.



Show Users button

Displays the names of users belonging to the current domain or computer in the Names box.



Members button

Displays the selected group's content.



Search button

Starts the search for the domain to which a specified group or user belongs. To add a group or user, you must 
know the domain that contains the group or user account.



Add Names

Displays the names of groups and users who you are adding to the permissions list. To add groups or users to the
Add Names box, click them in the Names box, and then click Add.



Type of Access

Displays a list of available permissions. To set a permission for the groups and users listed in the Add Names 
box, click a permission, and then click OK.



Find Account

When you add a user or group to the permissions or audit list, you must know the name of the domain that 
contains the user's or group's account. Use the Find Account dialog box to locate the domain of an account on 
a Windows NT Server network.
For more information, click one of the following buttons:

 Find User or Group
 Search All
 Search Only In
 Search Button
 Add Button



Find User or Group

Provides a place for you to type the name of the group or user whose account you want to find.



Search All

Enables you to search for the account in all the listed domains.



Search Only In

Enables you to search for the account in one or more domains.



Search button

Starts the search for a group or user in the specified domains.



Add button

Adds a selected user or group to the Add Names box in the Add Users and Groups dialog box.



Local Group Membership

Displays the members of the local group selected in the Add Users And Groups dialog box.



Global Group Membership

Displays the members of the global group selected in the Add Users And Groups dialog box.



ClipBook Page Auditing

Use this dialog box to audit the use of a shared ClipBook page by groups and users. 
For more information, click one of the following buttons: :

 ClipBook Page
 Name
 Events to Audit
 Add Button
 Remove Button



ClipBook Page

Displays the name of the selected ClipBook page.



Name

Displays the names of the currently audited groups and users.



Events to Audit

Enables you to specify the events you want to audit for the page for a selected group or user by selecting the 
appropriate check boxes.
For a particular ClipBook page, you can audit events that succeed and those that fail.



Add button

Adds the selected groups or users to the auditing list.



Remove button

Removes the selected group or user from the auditing list.



Owner

Displays the owner of the selected file or directory. To take ownership of the file or directory, click Take 
Ownership.



Permissions

Sets or changes permissions for groups and users to access shared ClipBook pages.

See Also

Permissions for Shared ClipBook Pages



Auditing

Audits the use of shared ClipBook pages by specified groups or individual users.



Owner

Displays the owner of a shared ClipBook page. 



Permissions for Shared ClipBook Pages

When you designate a ClipBook page as shared, you can specify what ClipBook Viewer will permit other users to 
do with the page. You can set the following permissions on individual shared ClipBook pages:

 No Access
 Read
 Read and Link
 Change
 Full Control

No Access overrides any other permission. Except for No Access, permissions are cumulative: if an individual user is
assigned more than one permission to a shared ClipBook page—for example, by being a member of more than one 
group, each of which is assigned a different permission—all permissions granted to the user are available. 

By default, the person who creates a shared ClipBook page has Full Control permission, and members of the 
group Everyone have Read and Link permission. 



No Access

Prevents any access to the shared ClipBook page. If a user has No Access permission, the page is unavailable 
even if the user otherwise has access to the ClipBook. 



Read

Allows:
Viewing the shared ClipBook page in ClipBook Viewer
Embedding the contents of the page in another application, but not establishing a link to the page



Read and Link

Allows:
Viewing the shared ClipBook page
Embedding the contents of the page in another application
Establishing a link to the page from another application



Change

Allows:
Viewing the shared ClipBook page
Embedding the contents of the page in another application
Establishing a link to the page from another application
Editing the source document of a linked object that appears on the page, and updating the link from the 

object to the source document
Deleting the page



Full Control

Allows:
Viewing the shared ClipBook page
Embedding the contents of the page in another application
Establishing a link to the page from another application
Editing the source document of a linked object that appears on the page, and updating the ClipBook page 

itself
Deleting the page
Setting permissions for the page
Taking ownership of the page   




